Welcome on Saint Seiya Online Community.

To take full advantage of everything offered by our forum, please log in if you are already a member or join our community if you're not yet... Please Register.

Weird problem with update 113 to 114

View previous topic View next topic Go down

Weird problem with update 113 to 114

Post by dynn on Thu Nov 14, 2013 7:52 am

well here is the picture where the game doesnt update to 114. I tried by clicking in the red circle and then clicking the left button, after 1 min nothing happen, still 133, i did it like 30 times, closing game and all that. I still can play in the game with no problem, but i dont feel good with that error, what other thing i can do to update it? thanks guys

[You must be registered and logged in to see this image.]
avatar
dynn
God Saint
God Saint

Posts : 90
Join date : 2013-08-03

Back to top Go down

Re: Weird problem with update 113 to 114

Post by aristral on Thu Nov 14, 2013 4:47 pm

same here [You must be registered and logged in to see this image.]
avatar
aristral
Gold Saint
Gold Saint

Posts : 68
Join date : 2013-07-19

Back to top Go down

Re: Weird problem with update 113 to 114

Post by aristral on Thu Nov 14, 2013 5:36 pm

solved with Microsoft .NET Framework 4.5 update
[You must be registered and logged in to see this link.]
avatar
aristral
Gold Saint
Gold Saint

Posts : 68
Join date : 2013-07-19

Back to top Go down

Re: Weird problem with update 113 to 114

Post by dynn on Sat Nov 16, 2013 4:15 am

Solved after 100 times closing and opening launcher. Thanks guys
avatar
dynn
God Saint
God Saint

Posts : 90
Join date : 2013-08-03

Back to top Go down

Re: Weird problem with update 113 to 114

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum