Welcome on Saint Seiya Online Community.

To take full advantage of everything offered by our forum, please log in if you are already a member or join our community if you're not yet... Please Register.

bug at the start

View previous topic View next topic Go down

bug at the start

Post by buddy1 on Fri Sep 05, 2014 8:11 pm

Hello,

i start the story with a new guy and the map isnt loaded. Any idea?
avatar
buddy1
Bronze Saint
Bronze Saint

Posts : 9
Join date : 2014-09-05

Back to top Go down

Re: bug at the start

Post by buddy1 on Fri Sep 05, 2014 8:20 pm

[You must be registered and logged in to see this image.]
avatar
buddy1
Bronze Saint
Bronze Saint

Posts : 9
Join date : 2014-09-05

Back to top Go down

Re: bug at the start

Post by neomarck on Fri Sep 05, 2014 9:06 pm

Probably your are using an outdated patch, to fix the game make a Full repair of files ->in the launcher click on the "wrench" icon.
avatar
neomarck
Black Saint
Black Saint

Posts : 19
Join date : 2013-12-16

Back to top Go down

Re: bug at the start

Post by buddy1 on Fri Sep 05, 2014 9:10 pm

"wrench" icon?
avatar
buddy1
Bronze Saint
Bronze Saint

Posts : 9
Join date : 2014-09-05

Back to top Go down

Re: bug at the start

Post by buddy1 on Fri Sep 05, 2014 9:15 pm

I install it yesterday. I click there and now i am waiting.
avatar
buddy1
Bronze Saint
Bronze Saint

Posts : 9
Join date : 2014-09-05

Back to top Go down

Re: bug at the start

Post by buddy1 on Mon Sep 15, 2014 11:53 pm

i uninstall the patch and the change everything in the folder "package" (I still have the zip and could do it).

After that, i click ont he "wrench icon" and now i m playing without patch.
avatar
buddy1
Bronze Saint
Bronze Saint

Posts : 9
Join date : 2014-09-05

Back to top Go down

Re: bug at the start

Post by pelwfi on Mon Mar 02, 2015 7:39 pm

i want play this game in th but when i click start after the update one error appears

make sure that the game is not anti-virus software or firewall disabled, And confirm that you are starting the game in administrator account.
if hte problem persists, Please try the following method:
1, if the Windows system updates, Please try to restart the computer.
2 try using the last anti-virus software killing trojans and viruses.

i download the game 2 times diferent servers instaill and update but the error persists somewone can help-me please? thx everywone
avatar
pelwfi
Bronze Saint
Bronze Saint

Posts : 4
Join date : 2015-02-17

Back to top Go down

Re: bug at the start

Post by Yasutsuna25 on Tue Mar 03, 2015 12:23 am

OK. For you pelwfi i have 3 advices:

1. try to turn off anty virus and firewall off. if game start it means its problem with one of them (propably you didnt give it permision (set it to be ignored, etc. (dunno which program you use)).
2. try open it as administrator (right click on icon -> open as administrator).
3. try open it with compatibility with WIN XXX (you can do it in right click -> properties)

if this still dont help CH ver. should work.
avatar
Yasutsuna25
Black Saint
Black Saint

Posts : 28
Join date : 2015-02-14

Back to top Go down

Re: bug at the start

Post by BadPicollo on Tue Mar 03, 2015 1:38 am

[You must be registered and logged in to see this image.]

▬SIGNATURE▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
[You must be registered and logged in to see this image.]
avatar
BadPicollo
Admin
Admin

Posts : 2260
Join date : 2013-05-18
Location : Corse

http://myanimelist.net/animelist/Zollty

Back to top Go down

Re: bug at the start

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum